Qmail – Problemas en envíos de mails – Lentitud respuesta al puerto 25


El síntoma era que tardaba unos 5 minutos en contestar el telnet al puerto 25
Por lo que no se podían enviar mails , si recibir.

El problema venia dado porque una de las rbls que usamos estaba inactiva (estaban en periodo de cierre, deja de existir).
Las rbls se configuran dentro del archivo run en /var/qmail/supervise/qmail-smtpd

“-a rwl.dominio.com \

-r “rbl.dominio.com:listado en rbl local” \

-b -r “IM-96Y6-Bxxxxxxxxxxxxxxx33-36QEL.r.mail-abuse.com:blocked using Trend Micro RBL+, please see http://www.mail-abuse.com/cgi-bin/lookup?ip_address=%IP%” \

-B -r “IM-96Y6-xxxxxxxxxxxxxxxxx-36QEL.q.mail-abuse.com:blocked using Trend Micro Network Anti-Spam see http://www.mail-abuse.com/cgi-bin/lookup?ip_address=%IP%” \

-r cbl.abuseat.org \

-r combined.njabl.org \”

Cada lista es la que se pone seguido al parametro -r
“combined.njabl.org” era la del problema,se bajó el servicio, se eliminó esa linea y se levantó el servicio nuevamente y su funcionamiento fue correcto.

qmailctl stop (baja servicio)
vi /var/qmail/supervise/qmail-smtpd/run (edito las rbls)
qmailctl start (levanta servicio)

1 thought on “Qmail – Problemas en envíos de mails – Lentitud respuesta al puerto 25

Leave a Reply to hvivani Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s