Servidor Intel S5500BC – Noisy Problem


Resulta que nos topamos con un servidor Intel S5500 con 2 Xeon E5645, 12 cores… una belleza para estos días en Argentina, pero… resulta que a los segundos de estar encendido, los coolers de los dos procesadores, aumentaban su velocidad al máximo, con lo cual el ruido era muy molesto. Tal es así que después de unos minutos no querrías tener un bate de beisbol a mano.

Después de evaluar varias posiblidades y estudiar un poco el tema, nos dimos cuenta de que el problema radicaba en que el gabinete (rack 2u) era generico y no Intel. Por lo tanto, la BIOS esperaba que se conecten los coolers del chasis al mother… Por lo tanto, al no “verlos” conectados, mantenía los coolers de los CPUs “al palo” todo el tiempo.

La Solución: Hicimos un upgrade del bios. Pero teniendo especial cuidado de que al actualizar el módulo FRU / SDR (el módulo del bios que maneja los sensores) indicarle que los coolers del chasis no están conectados al mother.

Como se hace esto ? mientras está actualizando los diferentes modulos del bios, detecta que el chasis no es Intel y comienza a preguntarte como está conectado.

Por supuesto que además de consultarte esto, te advertirá que has cometido un sacrilegio al no usar un chasis Intel y que ellos no te absolveran de tu pecado.

Espero que esto sea útil para los que tengan este problema con este servidor u otros, dado que debe ser una caracteristica general de este tipo de servidores.

Mas de uno no se habrá dado cuenta, dado que tiene los servidores en una habitación  especial para ellos, pero hay que considerar que innecesariamente, el sistema de refrigeración se está sobrecargando y consumiendo mas energía.

Gracias Clau por la tu ayuda !

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s